ProLiant Servers (ML,DL,SL)

hp dl380 gen 10 missing base system device

 
SOLVED
Go to solution
ChrisC05
Occasional Visitor

hp dl380 gen 10 missing base system device

Hi,

 

Does anyone know where I can get the driver Base System Device for a HP Proliant DL380 GEN10 running Server 2016. 

I have downloaded every driver I can from the site. The Hardware ID is

PCI\VEN_103C&DEV_3306&SUBSYS_00E41590&REV_07

Thanks

 

9 REPLIES 9
krasinka1409
Respected Contributor

Re: hp dl380 gen 10 missing base system device

ChrisC05
Occasional Visitor

Re: hp dl380 gen 10 missing base system device

Thanks for the reply, but I have tried that driver. I did just try it again in case I was going mad, installed and rebooted but I still see it mnissing in device manager.

I  think its the iLO management driver I need but cant find it for 2016 anywhere on HPE site.

ChrisC05
Occasional Visitor
Solution

Re: hp dl380 gen 10 missing base system device

I managed to have a chat with HP and the supplied with the driver, link below for anyone else that has the issue

https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1010026819&swItemId=MTX_3b9a023e98bf44ee978a7f131c&swEnvOid=4184#tab1

 

 

Anonymous
Not applicable

Re: hp dl380 gen 10 missing base system device

Hello Chris

How did you apply driver, I am am using ilo and cannot browse to the exe during the install of Windows Server 2016.

Thank you

 

LINITY
New Member

Re: hp dl380 gen 10 missing base system device


@ChrisC05 wrote:

Thanks for the reply, but I have tried that driver. I did just try it again in case I was going mad, installed and rebooted but I still see it mnissing in device manager.

I  think its the iLO management driver I need but cant find it for 2016 anywhere on HPE site.


How did you apply driver, I am am using ilo and cannot browse to the exe during the install of Windows Server 2016.

ELFAKIR
New Member

Re: hp dl380 gen 10 missing base system device

try to install .EXE in order to extract package on a directory and mount it during the installation by USB or ILO.., 

 

Jhun03
Occasional Visitor

Re: hp dl380 gen 10 missing base system device

Hi, Is there any latest patch for this similar issue? Thanks.

PatrickPmm
New Member

Re: hp dl380 gen 10 missing base system device

How do you get access to these files? Trying to deploy but can't get access. Help will be greatly appreciated.

Casper42
Respected Contributor

Re: hp dl380 gen 10 missing base system device

You don't need to install the driver during the install.

After Windows is installed, just run the EXE like normal inside Windows.

Chris was just trying (my guess) to figure out why he had an "Unknown Device" in Device Manager post install and adding other drivers.

 

Another way to do this, is once you have Windows Server installed, mount the SPP ISO either through the iLO or through Windows built in Virtual DVD option (right click on ISO from inside Windows Server and select "mount")
Then run the launch_spp.bat script.
Then once it loads up, use "Localhost Guided Setup" mode and it will install all needed drivers and update any firmware that is out of date compared to the SPP contents.  Will add a handful of HPE Utilities as well.

If you are unable to install Windows Server on the HPE Server because no Target Disk is available, that is a different issue and I would recommend anyone with that problem to just open a new Thread in the ProLiant forum:
https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/bd-p/itrc-264
Specify the model and generation of your HW and which Windows Server version you are trying to install.

-Dan