ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 2 Cert Errors

Shad0w_General
Occasional Contributor

iLO 2 Cert Errors

Ok so I'm not going to drag this out. Long story short got a new DL380 G5 a few days ago and got it running. Today I've tried to access the iLO with no success. All three browsers (IE11,Firefox,Chrome) Keep saying the cert is unsecured and it wont let me continue to the site anyway. There is not button to continue as there usually is. I've tried looking into fixing via SSH but that aint going to work. I've updated the firmware and still nothing. Any help would be much appreciated.

1 REPLY
Oscar A. Perez
Honored Contributor

Re: iLO 2 Cert Errors

You still have the "default" Self-SIgned SSL Certificate.  You are supposed to replace this cert with one signed by your own trusted Certification Authority because, Self-Signed SSL Certificates offer ZERO security and they will not be trusted by the web browsers.  

Please refer to the iLO user guide or the Security Brief for the steps to import trusted SSL certificates into your iLOs.

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=c04530504

 

 




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!