ProLiant Servers (ML,DL,SL)

iLO 2 Responds to Ping yet cannot connect via http/s

 
Megan Bigelow
Advisor

iLO 2 Responds to Ping yet cannot connect via http/s

All -

I have two DL380 G6 servers with an iLO2 interface with updated firmware and drivers. Both iLO interfaces respond to a ping yet I cannot connect to either of them via port 80 or 443. We have a number of other iLO interfaces on thes same subnet which I can connect to, demonstrating it isn't a network problem. I have also tried resetting both.

The OS is Windows 2003 R2 SP2 (x32 and x64).

Suggestions?

Megan
26 REPLIES 26
Jimmy Vance
Honored Contributor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

Are you sure other devices on the network aren't using the same IP addresses as the iLO's? Unplug the iLO's ports from the network and see if you can still ping the IP addresses
No support by private messages. Please ask the forum! 
Megan Bigelow
Advisor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

I did that already, they do not respond when unplugged.
Jimmy Vance
Honored Contributor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

have you tried to SSH into them?
No support by private messages. Please ask the forum! 
Megan Bigelow
Advisor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

I tried, no success :(
Jimmy Vance
Honored Contributor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

How ar ethe iLO IP addresses being configured? DHCP, or manually?
No support by private messages. Please ask the forum! 
Megan Bigelow
Advisor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

Manually configured
Pawel_Tebabank
New Member

Re: iLO 2 Responds to Ping yet cannot connect via http/s

Try and configure a DNS entry pointing to the ILO interfaces and use a FQDN as connection medium
WFHC-WI
Honored Contributor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

Try to use the HPONCFG utility while logged on the server itself to change iLO settings; the default ports of 80 and 443 may have been changed.
marcus1234
Honored Contributor

Re: iLO 2 Responds to Ping yet cannot connect via http/s

stick a laptop and cable directlty into ilo port , use max version internet explorer 7 preferred 6 what happens\now..