ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 2 not responding on DL360G6

Mike Roberson
Occasional Contributor

iLO 2 not responding on DL360G6

On a brand new DL360G6, when the NIC cable is plugged into the iLO 2 port, POST gives this message: Warning - iLO 2 not responding. System health monitoring is disabled.
I originally had older P64 BIOS with newest iLO 2 firmware (1.81). I flashed the BIOS to newest version 3/30/2010. I have reset the NVRAM using Maintnenance Switch S6. I have used the "Restore Default System Settings" selection from the RBSU. If I power off, unplug cables, re-plug and power on without the NIC cable plugged into the iLO 2 port, I am able to get into the iLO 2 configuration using F8. I have tried many different configurations including both DHCP and Static IP addressing. However, when I plug the NIC cable in and reboot (whether or not I unplug power), I get the same message at POST. I have tried 3 different NIC cables and two different switches & ports I, all of which work just fine on all of the other servers I have here. I am configuring and testing these DL360G6 servers for a customer so they do not have an OS loaded. I can find no customer advisories and only one other forum post with this issue. The response to that forum post was pretty simplistic in nature and does not work at all with these four servers I am working with. I cannot believe I ahve four bad system boards, but I have new firmware and BIOS and have done everything I know to do. Can anyone offer any help on this at all?

Thank You,

MR
3 REPLIES
drassylkin
Frequent Advisor

Re: iLO 2 not responding on DL360G6

look at this : http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01850906〈=en&cc=us&taskId=101&prodSeriesId=3884319&prodTypeId=15351

Good Luck!
Erhard Pütz
Advisor

Re: iLO 2 not responding on DL360G6

Hi,

if you are able to contact the ILO via network at all (ping) you may be able to perform a firmware recovery by the following procedure:

Get yourself the latest firmware (1.81 is buggy) current version is 1.82 of 9 April 2010. Download the Online ROM flash and run it on any Windows host and choose extract. You will find the firmware binary among the extracted files.

HP ILO Firmware Recovery

You can perform a flash recovery via FTP to the iLO (assuming you can still ping the iLO).

- Logon to the iLO via FTP
- Logon using the flash recovery credentials
- put the iLO fw.bin
- iLO will reset (and hopefully recover after that!)

Here is a sample of what you might do:

FTP 10.198.2.5
login: flash
password: recovery
put c:\temp\ilo189.bin

I hope I could help

Best regards,

Erhard
Mike Roberson
Occasional Contributor

Re: iLO 2 not responding on DL360G6

Thank you all for your quick response. Currently firmware will not fix this issue. It appears this is far-reaching and pretty complex. HP will need to look at this in depth to resolve it and it may take a firmware update beyond 1.82 to fix it. Take a look at this thread from the forum.

Thanks again,

http://webcache.googleusercontent.com/search?q=cache:up-gz62f-fQJ:forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do%3FthreadId%3D1406951+ilo2+disabled&cd=1&hl=en&ct=clnk&gl=us