HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 2 resets to factory default after power loss

 
kprose3154
Occasional Contributor

iLO 2 resets to factory default after power loss

When I loose power on mu HP ProLiant DL360 G6 and power is restored iLO 2 resets to the factory defaults, so loose all of my settings, licenses, accounts, and directory linking. Is there a way on how to fix this issue because it gets frustrating to reset all those settings after power loss.

Kalvin Prose
Home Lab Builder and Computer Enthusiast
3 REPLIES
Rama2
HPE Pro

Re: iLO 2 resets to factory default after power loss

Hi sir 

Kindly refer the following article

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c02837034

Iam an HPE Employee
Prabu_bhat
HPE Pro

Re: iLO 2 resets to factory default after power loss

Hello,

 

Please do check the  Battery Status, it might not be holding charge to retain the NVRAM settings.

You can contact HPE Support for the same.

 

If the symptom are Line.. 

Removing power from the server and clearing the NVRAM by removing and re-inserting the battery on the system board. This will cause iLO 2 versions 2.00 and 2.01 to fail to re-populate the NVRAM with the factory default values when iLO 2 boots up.

 

Then:

RESOLUTION

To correct the issue if it occurs, reboot the server, press F8 to enter to iLO 2 RBSU and restore the factory defaults from there.

HP Integrated Lights-Out 2 (iLO 2) Firmware Version 2.05 (or later) will prevent this issue from occurring.

 

Reffer:

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c02837034

I am an HPE Employee
Don't forget to give Kudos if the problem got resolved or like suggestion.
kprose3154
Occasional Contributor

Re: iLO 2 resets to factory default after power loss

My iLO 2 Adapter is running firmware version 2.29. Also it loads factory defaults after power loss just fine. It removes my customization to the adapter like the advanced license key, custom users, static IP address, SSL certificate settings.

(EDIT: My HP DL380 G6 which is running in the same environment does not have this issue. I am able to unplug the server for upgrades and plug it back in and all of my custom settings still be there. This iLO 2 is 2.29 as well.
Kalvin Prose
Home Lab Builder and Computer Enthusiast