ProLiant Servers (ML,DL,SL)

iLO 3 lost connection

Go to solution

iLO 3 lost connection


Usually we get around by ourselves fine, but this time we need to ask help to solve this issue.

We have around 300 Proliant Servers ML110 / ML310 / ML30 (G7, G8, G9 and G10).

We use these iLO3 / 4 / 5 all in shared Network setup, no problem.

I have this specific server for some reason when SLES12 shutdowns the eth0 82574L, I loose connection to iLO also.
Can't see BIOS anything, not even access on SSH or HTTPS, until the server finishes booting OS back up again.

It's the only G7 that has this issue, all our G7 iLO3 are on firmware 1.92.

I tried reset it, disable shared and reconfigure again, nothing seems to fix this issue.

All other G7 have no issues, aside of one server I can't make it to PXE Boot after gaining IP, it's clearly this specific server, but that's another topic I guess.


Thanks for your help


Re: iLO 3 lost connection

Is it possible for you to check by swaping network cable of affected server with good known working server? --> To rule out switch side port configuration issue.

I am an HPE Employee

Accept or Kudo

Re: iLO 3 lost connection

This is remote location for store, I would have to drive a couple thousand miles.

Being Meraki switch I have a cable tester on each port, I ran the test, there are no errors, their Cable Tester is actually good since it runs on the Switch OS.

There is a single VLAN on this store and Port is on Access Mode - VLAN 100.

So the OS IP is like and iLO is, gateway is, all on same VLAN too.

When I reboot the Server, the connection gets losts when SLES shuts the lan as part of procedure of reboot/shutdown.
Which it shouldn't happen, this is the only server with this problem.
Shouldn't affect iLO IP.

I'm doing migrations remotely with PXE Boot and Fog Server from SLES to CentOS.
So this is a must-right now, for us.

Thanks in advance.

Kind Regards


Re: iLO 3 lost connection

Hi again,

So no one ever experienced similar issue ?