HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 4 ProLiant DL360 Gen9 - eRs Active Health Report Failed: Client Receive Error

 
SOLVED
Go to solution
KissMyAsthma13
Occasional Advisor

iLO 4 ProLiant DL360 Gen9 - eRs Active Health Report Failed: Client Receive Error

Hello,

Last eRS reported that a new version of iLO was available and we have updated it or no reports would be sent

( Well not really the eRS report but there would be some issues. If needed I can post the whole list. Wasn't able to find  this error on the list outdated version my cause),

We have updated iLO 4 and current version is: 2.40 http://i.imgur.com/WsX4y0M.png

Now this time iLo  didn't send an report and I'm unable to find anything on google and when searching here on community I keep getting everything on German :/

Img: http://i.imgur.com/AFAfcDm.png

Any help is welcome.

|ʘ‿ʘ)╯
2 REPLIES
Torsten.
Acclaimed Contributor

Re: iLO 4 ProLiant DL360 Gen9 - eRs Active Health Report Failed: Client Receive Error

If you go to the ILO web page of your server and click on Information -> Diagnostics , is there any warning shown?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
KissMyAsthma13
Occasional Advisor
Solution

Re: iLO 4 ProLiant DL360 Gen9 - eRs Active Health Report Failed: Client Receive Error

Hello,

Thank You for replying.

This is what I see: http://i.imgur.com/RrYi5iu.png

 

EDIT: Next report was successfully sent.

Maybe just some communication issue.

 

 

|ʘ‿ʘ)╯