ProLiant Servers (ML,DL,SL)

Re: iLO 4 Reset Non Responsive iLO

Occasional Visitor

iLO 4 Reset Non Responsive iLO

The iLO interface on one of our DL360p G8 servers appears unresponsive after attempting to update the firmware to version 2.55.  A ping request to the iLO reply’s OK but unable to access the iLO using HTTPS or SSH, the iLO was set to use DHCP for its IP address and does still request a IP address lease when you disconnect then reconnect the patch lead.

After the firmware update the server takes considerably longer to POST and advise of non-responsive iLO and also error 1500 iLO temporary unavailable but the Windows OS does load and operate normally albeit with the cooling fans running at max.

I found a HP document for resetting a non-responsive iLO and tried carrying it out as follows –


  • Select the iLO Security Override Switch to ON
  • Boot the server using USB SPP with CP027578.scexe copied to hp\swpackages
  • Select Interactive
  • CTRL + ALT + d + b + x
  • Navigate to mnt/cdrom/hp/swpackages
  • Unload HP iLO module rmmod hpilo
  • sh sc027578.scexe –direct

The iLO appears to be reset, erased, programmed then woke up.

After all this the iLO is still advised as non-responsive during POST and cannot be accessed by HTTPS.

Could anyone advise if there is anything further that I can try other than replacing the mainboard!  I tried several firmware versions but the results were just the same.

Many thanks to anyone who can help me.




Re: iLO 4 Reset Non Responsive iLO

Hello @neilriach,

please try to  press the UID button for 10 sec. This will cause iLO reset. It the iLO is not accessible 2 minutes after this, please try to power cycle the server (leave it without PSU power cables for 1 min and then connect them back and start it) and check the iLO settings in Intelligent provisioning. If you see POST error for the iLO, and can reach it, you may try also the steps form this document:

I am an HPE Employee.

Accept or Kudo