ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Amplifier - online update problem

 
Nikolape
Occasional Advisor

iLO Amplifier - online update problem

Hello all,

I have decidet to try iLO Amp pack, for our company's servers, and i got some error while trying to conduct online interactive/automatic update (picture). 

Server: ProLiant DL380 Gen9

iLO 4: 2.60

OS: Windows server 2012 R2 standard (with no updates installed, clean installation)

SUT 2.2.0 installed, set mode autodeploy

AMS installed (latest)

Do you have any suggestions?


Capture.PNG

3 REPLIES 3
Nikolape
Occasional Advisor

Re: iLO Amplifier - online update problem

Hello,

Can anyone suggest what might this mean? I have tried wits server reboot, changing SUT mode to autodeploy, autodeployreboot, but with no success.

Tnx.

R_Raj
HPE Pro

Re: iLO Amplifier - online update problem

Hello 

Please update the HPE SUT version using the link shared below and check the problem 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_fd1a00babf544bbb8f221a22c3#tab3

In case if further assiatnce is required please log a case with HPE Support team with the relevant logs to investigate the issue .

 


Accept or Kudo
Nikolape
Occasional Advisor

Re: iLO Amplifier - online update problem

Hello,

Tnx for the reply, it wasnt related to SUT, but it was related to network firewall, since server is using https(tcp/443) to download (stage) firmware. When we opened default ports in both directions, everything worked fine. 

Regards,
Nikola.