ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Install doesn't work with .net 2.0

Jaloosk
Advisor

iLO Install doesn't work with .net 2.0

Hi there,

I'm trying to install the iLO Pass-Through for Terminal Services on the following machines:

bl45p
bl25p
bl35p
dl385
dl585

I've got .net Framework 2.0 installed on Server 2003 Standard x64 R2.

Whenever I launch the install package, I get an error stating that .net Framework 1.1 needs to be installed. Is there an install package that uses .net 2.0?

Any help would be appreciated...

Thanks,

Joose
2 REPLIES
Sung Oh
Respected Contributor

Re: iLO Install doesn't work with .net 2.0

Hi Joose,

here is the link for the " HP Lights-Out Passthrough Service for Windows 2000/Windows Server 2003"

http://h18023.www1.hp.com/support/files/server/us/download/23126.html

here is installation manual for ILO pass-through for terminal services

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00209014/c00209014.pdf

Regards,
Sung
Jaloosk
Advisor

Re: iLO Install doesn't work with .net 2.0

Yeah, that's the package I have; please see the attached error...