ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Problems on DL380 G6

William Madden`
Occasional Contributor

iLO Problems on DL380 G6

I'm trying to install ESXi 4.1 on DL380 G6 servers and having troubles with iLO. The firmware has been updated via SmartStart CD but when I use Integrated Remote Console my virtual media (iso) shows connected but is not recognized by the server during boot. After a few more attempts with the iso I burned it to physical media and tried by connecting to the client device... this also failed so I had to travel to the data center to use the local drive and it worked.

Another problem with Integrated Remote Console today is the function keys would not work during boot - F8, F9, F10, F11.

I'm on Windows 7 and IE 8... beginning to think this is where the problem may be.

Anyone have some advice?

Thanks.
2 REPLIES
brzk
Occasional Visitor

Re: iLO Problems on DL380 G6

Hello, William!

There seems to be a solution for this problem (check out this link for details: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01663223&jumpid=reg_R1002_USEN).

If you upgrade the firmware of the iLO to 2.0 (or later), there should be no further issues with the remote console.

Here is the link to the latest iLO version available for ESXi 4.0 :
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3884082&swItem=MTX-867d8423c67f41bfa34b496787&prodNameId=3884083&swEnvOID=4040&swLang=13&taskId=135&mode=4&idx=1

Hope this will help.
Jake Mason
Advisor

Re: iLO Problems on DL380 G6

Like the last person said, you'll have to upgrade to version 2.0. FW 9.2 will only update the iLO to 1.82. You can download 2.0, log in to the iLO and update it through that.