ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Remote Commands

Colin Middleton
Occasional Visitor

iLO Remote Commands

I have an issue using iLO on a DL385 (G1) server. Currently I can browse to the server via it's iLO address, login and call up Remote Console. What I can't do is send any commands such ctrl+alt+del, I have tried assigning hot keys but these do not work either. The mouse however does work on the remote console screen.
Details:
OS: Windows Server 2003 SP1 R2
iLO Firmware Version: 1.89
Advanced Licence Activated

Any help great appriciated!

Col
3 REPLIES
Louis Henninger_1
Regular Advisor

Re: iLO Remote Commands

Please check the iLO manual. This recommends supported versions of Java, settings for the "high Performance mouse", etc.
Also check your settings to make sure your login account is authorized to open a remote session.

The manual is here:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=179111&taskId=101&prodTypeId=15351&prodSeriesId=397989

If bthe link doesn't work, search for iLO and select the main page. From there, select iLO Advanced, and select Product manuals.
I think the latest in print is for FW 1.80, but it's good for 1.89.
Regards,

Louis

chongkan
Trusted Contributor

Re: iLO Remote Commands

There is button to be used for that command instead of pressing the keys.. look on the top of your remote console.

... and read teh userguide :)
Colin Middleton
Occasional Visitor

Re: iLO Remote Commands

Yes I have been using iLO for over a year so I know how it works. Maybe I didn't explain myself well enough.

All servers I have in our data center are working fine with iLO. I have tried the ctrl+alt+delt button on the top of the screen. Java is ok as the other 40 servers I look after are working fine from my desktop (I did double check the versioning in the manual and I am ok). The server in question does not work at other colleagues desktops either. High performance mouse is on... the mouse works fine, I'm at the ctrl+alt+del to login screen but can't get passed this either by remote commands or the buttons at the top. The account is authorised to access everything, I have tried the Admin account and tried creating a new one.