ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Virtual Media Disconnects

 
toeknee
Occasional Contributor

iLO Virtual Media Disconnects

Hi..

I have an HP Proliant Dl380G5 server. It has an iLO2 board on it. Firmware is v1.50 (3/12/08)
I am using IE v7.0.6001 to connect to this server. Basically I am trying to load Windows OS onto the server remotely using the Virtual Media applet. I am loading it via the Virtual CD/DVD button. It connects but after a few minutes (times are not consiting) it will disconnect on me. Is there any time out settings in the browser or on the iLO? I have also tried mounting it through the intregrated console window. Also it does not matter if it is an ISO or an image file. This has happen to me on a couple of different servers and also trying it from 3 different PCs.
If you need any more information let me know..

Thanks
1 REPLY
TarunJain
Respected Contributor

Re: iLO Virtual Media Disconnects

Hi,

This issue was fixed in the next release of ILO2 firmware Version: 1.60 (30 Jul 2008)
"Fixed an issue that under certain circumstances would cause the iLO firmware to crash when mounting a virtual
media image via the Integrated Remote Console or the Virtual Media applet."
You can check the fix and also download the ILO2 firmware from here:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121516&swItem=MTX-b6625e5bc63d4894a3b8d0ca7b&prodNameId=3288134&swEnvOID=1005&swLang=8&taskId=135&mode=5