ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO card not detected

piet_10
Occasional Advisor

iLO card not detected

At some servers (type:DL360 and DL380)
the iLO card is not seen anymore.
When I look on the System Management Homepage in Windows it shows the following :
Management Processor : None

When I look at other servers is says:
Management Processor : Integrated Lights-Out

I can see it in the system bios when I look at the IRQ settings, but even during startup of the server there isn't an option to enter the configuration of the iLO card (F8).

It must have happened during a Firmware upgrade, is there a way to fix it ?
2 REPLIES
Oleg Koroz
Honored Contributor

Re: iLO card not detected

To get access over POST to F8: try to use Integrated Lights-Out (iLO) security override jumper or switch, see labels from top panel for legend.

Find HPQLOMIG.EXE restart service, Rediscover the management processors, and try re-updating Firmware once again.

If you get F8 access reset defaults and re-enter new settings

Use partial Troubleshooting form advisory (just Idea)

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_ES030711_CW01

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_ES011218_CW01

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_ES040421_CW01


Is IM / CIM Installed 7 or 4.x ?
See attachment if you have same Problem
If you get success Update ITRC






piet_10
Occasional Advisor

Re: iLO card not detected

Thank you for your tips, I will get on with it and post my results here.

I have SIM v5.0 installed.

Patrick