ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO disabled

 
Greg Biettler
Occasional Visitor

iLO disabled

The iLO on out DL360 G2 has been disabled. How do you enable it agian?
2 REPLIES 2
Theo Hill_1
Honored Contributor

Re: iLO disabled

You need to re-enable to ILO through the F8 prompt on post. Just reboot the server and look for the ILO config banner on post.
Highlighted
Terry Hutchings
Honored Contributor

Re: iLO disabled

If the ILO is disabled there will be no F8 prompt (from the ILO) during post.

In order to be able to get the F8 prompt again, it'll require going to item #11 (on the top cover illustration) and moving the jumper to the security overide position. Once this is enabled the server should be brought up, select F8 during post, and reenable the ILO. One this is done, you should be able to turn the security overide back off.
The truth is out there, but I forgot the URL..