ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO hangs (but still responds to ping)

Eric Busto
Occasional Visitor

iLO hangs (but still responds to ping)

We use DL-585 systems for some of our important servers.

Every so often, we have a rather odd problem where a system (running Linux) will stop allowing logins via ssh, and the iLO will also stop allowing logins via web (http/https) and ssh. Debugging the problem that the OS is having is obviously very difficult when we can't access the console through iLO. When I telnet to the the iLO web console (port 80 or 443), it seems to accept the connection, but does not respond to any GET requests. When I telnet to port 22 on the iLO, it does not print the ssh daemon header as expected (which should be something like SSH-2.0-mpSSH_0.0.1 on a functioning iLO). This is, of course, after trying to connect directly with a web browser or ssh client.

The iLO in question is definitely configured properly, as it works except for when it hangs.

The only way we have been able to clear this hang in the past is to completely power cycle the system.

Has anyone encountered this problem before?
1 REPLY
Tejo Prayaga
Occasional Advisor

Re: iLO hangs (but still responds to ping)

Hi Eric,

We have observed similar problems. iLO doesn't respond to ping, SSH and web logins.

This could be a problem with the firmware, if you are using 1.82, 1.84 or 1.85 (list may be more) which might have memory leaks. We have been informed to upgrade to v1.89. I am in the process of upgrade. Need to test how it works with v1.89

Please upgrade to v1.89 and see how it works

-Tejo