ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO not working on DL380 G4.

 
Cody Frolander
Occasional Visitor

iLO not working on DL380 G4.

Hello,
I just bought a DL380 G4 from a surplus, the server works great but I am unable to use any sort of iLO function. I have tried the default username and password listed on the attatched tag. I have also tried disabling iLO security, but it still prompts me for a Username/Pass. I have tried Administrator, Admin, admin, all with no password with Security disabled. Every single thing I have tried always ends up with the same result. I hit F10 or Enter, and the machine hangs up (though the cursor still flashes) for about 30-45 seconds until an error message shows:
Unable to login at this time
Try again later

I've not been able to use any console apps from the Host OS since that OS is ESX 4.0 (or 3.5) and I can't find any tools to use under this host.

Also, the iLO is not requesting a DHCP so I'm not able to find it that way either so far.

Any help is greatly appreciated! Thanks!
1 REPLY
Michal Kapalka (mikap)
Honored Contributor

Re: iLO not working on DL380 G4.

hi,

if you like to reset a ILO password you could try this how to.

http://www.bladewatch.com/2008/06/10/reset-hp-ilo-password/

mikap