ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO not working problem

SOLVED
Go to solution
Didzis Balodis
Occasional Visitor

iLO not working problem

hi!

I have the following situation:

DL380 G3 server with iLO standard.
1) Attached network cable to ilo port, ilo got IP address from DHCP
2) from DHCP server side I found the assigned address and connected to ilo login page
3) After I enter login credentials and try to enter page nothing happens, web page freezes
4) if I enter wrong password page shows that login denied
5) I set the jumper that allows login in ilo without password - the same result - something starts to happen but nothing really happens, page stays the same
6) when server boots I see the "iLO configuration temporarily not available (1)" message
7) I downloaded the latest maintenance cd (ver.7.6) from HP.COM. Tried to boot with this cd and to update ilo firmware. That failed with the following error:" ERROR: Update the system to a new version of the HP Management drivers and agents and/or execute utility as 'root'.[]"

Does anybody have ideas what to do to get iLO to work?
6 REPLIES
Rajashekar Chintakunta
Honored Contributor
Solution

Re: iLO not working problem

Hi Didzis Balodis,

When the jumper is set to "ON" the ilo security will be disabled and at this time you will get the message "iLO configuration temporarily not available".

You need to turn "Off" the ilo security jumper and than try upgrading the firmware.

If the DL380G3 has Floppy drive, download the softpack for the ilo firmware and update the firmware:
http://h18007.www1.hp.com/support/files/server/us/download/25497.html

If Windows OS is up and running on this server download the online firmware update:
http://h18007.www1.hp.com/support/files/server/us/download/25499.html

I hope once the firmware is updated issue should be resolved.

Regards,
Raj.
Didzis Balodis
Occasional Visitor

Re: iLO not working problem

Hi, Rajashekar,

Thanks for the answer!


I tried to update firmware both ways - with the switch in position ON and in position OFF. That made no difference and the "iLO configuration temporarily not available" message was also displayed regardless switch position.

The OS running on server is Netware, so it is not possible to use online update utility, but I will try the floppy disc Softpack upadte, hope this will help.

Didzis
ramesh_naik_
Esteemed Contributor

Re: iLO not working problem

Hi Didzis,

Try resetting the password for the ILO.

Refer this:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1053974

Also try the latest ILO firmware upgrade from here:
http://h18023.www1.hp.com/support/files/server/us/download/25499.html

If none works, then there may be an issue with the ILO itself.

Hope this works!!!!

Regards,
rmn
SPa
Trusted Contributor

Re: iLO not working problem

As you said incase you enter wrong password it says login denied,so it looks that it is accepting the password.

Are you able to login to the ilo from the server itself?

Also what version of Java virtual Machine is installed.Java is required for ILO.
Didzis Balodis
Occasional Visitor

Re: iLO not working problem

Hi, Everybody!

Thanks For help!

Solved the problem with the floppy disc update. So it looks like the maintenance CD version of updates are not the same as floppy updates.
Didzis Balodis
Occasional Visitor

Re: iLO not working problem

Hi, Everybody!

Thanks For help!

Solved the problem with the floppy disc update. So it looks like the maintenance CD version of updates are not the same as floppy updates.