ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO remote console problem (is ssh possible?)

Dale_35
Occasional Contributor

iLO remote console problem (is ssh possible?)

Hi there

I'm currently struggling to get the remote console working through my web-browser. Ideally I'd like to use ssh - is this at all possible? Thusfar I've had no luck (note SSL on when attempted). Does iLO support ssh connections? If not, why not? I can't think why anyone would still use telnet for remote access; I don't want to use telnet, as I'm not prepared to use unencrypted connections, though during trouble-shooting have successfully connected to the remote console using it (SSL off).

Help would be appreciated.

Browser Error (Netscape 7.1):

INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<
System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from child process
System error?:: Resource temporarily unavailable

System info:

iLO 1.41 and either Mozilla Firebird 0.7, or Netscape 7.1, both with JRE 1.4.2_02 on Linux 2.6.1 with GCC 3.2.3
4 REPLIES
Gordon Leonard
Honored Contributor

Re: iLO remote console problem (is ssh possible?)

Dale_35
Occasional Contributor

Re: iLO remote console problem (is ssh possible?)

Thanks for the reply.

I upgraded the iLO firmware to 1.50 yesterday which unfortunately made no difference :-(
Gordon Leonard
Honored Contributor

Re: iLO remote console problem (is ssh possible?)

Are you using the KDE desktop?

Also try connecting to the iLo from a Windows box using IE 6 & JVM 1.4.x. Lets see if you have the same problem with SSL from the Windows side. If this works have another Linux user with Netscape 7.1, Java 1.4.2, and using KDE connect.

Let's see if we can find a pattern.
Bill Wood_3
Respected Contributor

Re: iLO remote console problem (is ssh possible?)

ssh is currently not supported. For ssl connections via remote console, please consult the user guide and try one of the supported Linux client configurations. Let me know if you still have issues.