ProLiant Servers (ML,DL,SL)

Re: iLO4 update failed - Checking HP Secure Digital Signatur

 
SOLVED
Go to solution
20cent13
Frequent Visitor
Solution

Re: iLO4 update failed - Checking HP Secure Digital Signatur

Hi,

 

My server has been unplugged for few minutes and iLO update has been reset.

 

New version (1.50) has been installed and eveything works fine now.

 

I'm closing this case.

 

Thanks for your help.

 

Regards,


Vincent

waaronb
Respected Contributor

Re: iLO4 update failed - Checking HP Secure Digital Signatur

Cool... and just in time to go out and download version 1.51 that became available a few days ago. :)

I think they fixed some SSL man-in-the-middle vulnerability...same patch they were updating in all their other stuff that uses SSL (VCRM, VCA, SMH, etc.)
Maksim1
New Member

Re: iLO4 update failed - Checking HP Secure Digital Signatur

Heloo. I have same issue with update ILO4 from 1.51 to 2.xx version. I try all metod to do it and all tame i have one problem i saw Checking HP Secure Digital Signatur and nothing come. What can be done to solve this problem?
HPE-NEWBIE
Occasional Visitor

Re: iLO4 update failed - Checking HP Secure Digital Signatur

@Maksim1

I have the exact same issue.  Attempted update iLO4 from 1.51 to 2.55 but just it just stalls and displays the message: 

Checking HP Secure Digital Signature....

If I click on the Group Firmware Option I see the folowing status:

Group Firmware Update

Flashing Firmware Image, please wait ...

Group Firmware Update

1% Complete...
It says like this forever.
I have tried uploaing the iLO.bin file via the webinterface and also tried using the SPP (Service Pack for ProLiant Gen8.1)  and boot from a USB device.
 
Seems like nothin will work.
RonenSh
Occasional Visitor

Re: iLO4 update failed - Checking HP Secure Digital Signatur


@HPE-NEWBIE wrote:

@Maksim1

I have the exact same issue.  Attempted update iLO4 from 1.51 to 2.55 but just it just stalls and displays the message: 

Checking HP Secure Digital Signature....

If I click on the Group Firmware Option I see the folowing status:

Group Firmware Update

Flashing Firmware Image, please wait ...

Group Firmware Update

1% Complete...
It says like this forever.
I have tried uploaing the iLO.bin file via the webinterface and also tried using the SPP (Service Pack for ProLiant Gen8.1)  and boot from a USB device.
 
Seems like nothin will work.

Hi, exactly the same problem with me...

Have you managed to solved that?

 

AWarmke
New Member

Re: iLO4 update failed - Checking HP Secure Digital Signatur

You can check the iLO 4 user guide, page 354 – http://www.hpe.com/info/ilo/docs. There is reference made to a similar issue that may be what you are experiencing.


Protonus
Advisor

Re: iLO4 update failed - Checking HP Secure Digital Signatur


@RonenSh wrote:

@HPE-NEWBIE wrote:

@Maksim1

I have the exact same issue.  Attempted update iLO4 from 1.51 to 2.55 but just it just stalls and displays the message: 

Checking HP Secure Digital Signature....

If I click on the Group Firmware Option I see the folowing status:

Group Firmware Update

Flashing Firmware Image, please wait ...

Group Firmware Update

1% Complete...
It says like this forever.
I have tried uploaing the iLO.bin file via the webinterface and also tried using the SPP (Service Pack for ProLiant Gen8.1)  and boot from a USB device.
 
Seems like nothin will work.

Hi, exactly the same problem with me...

Have you managed to solved that?

 


I too, am having this issue, I've detailed it here and what I've tried so far: https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/iLO-4-firmware-update-failure-stuck-on-quot-Checking-HP-Secure/m-p/7042085/highlight/false#M166311

Hate to bump an old thread, but did any of you figure out how to resolve this?  Unplugging hte server from power gets it out of the "trying to flash" state, but the very next flash it does the same thing...

sangam_s
HPE Pro

Re: iLO4 update failed - Checking HP Secure Digital Signatur

Try updating newer version 2.62  April relase

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_0605845b94a948e19846dd4301#tab-history

alternative option can be try to update ILO firmware from the Operating system.

based on the OS installed try updating from that.

https://support.hpe.com/hpesc/public/km/search#q=ilo4%20&t=DriversandSoftware&sort=relevancy&layout=table&f:@kmswsoftwaretypekey=[swt8000029]

refer troubleshooting advisory and see if it helps.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00045315en_us&docLocale=en_US

 

 

 

 

I am an HPE employee

Accept or Kudo

Torsten.
Acclaimed Contributor

Re: iLO4 update failed - Checking HP Secure Digital Signatur

Better try Ilo4 version 2.70:

 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_19a44e4d59044717833b3ddbb8#tab2


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: iLO4 update failed - Checking HP Secure Digital Signatur

By the way - once I have seen strange things while my attempt to update using firefox browser, but using IE it finally worked.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!