ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO5 issues on Centos 7

SOLVED
Go to solution
KarolisS
Occasional Contributor

iLO5 issues on Centos 7

I have issues with HP tools installation to ProLiant BL460c Gen10 with Centos 7.2

iLO is not configured to run in HighSecurity mode or FIPS mode. Security Settings -> current Security state = Production.

I want to install HP tools/drivers/latest firmware via SUM but it gives following errors:

Add Node failed for Node - localhost Reason: Installation of iLO Channel Interface Driver failed
Communication to iLO failed. Ensure that the iLO is not configured to run in High
Security mode or FIPS mode
Exception: HpIloInitialError(iLO channel could not be allocated.)
ERROR : iLO channel could not be allocated.
ILOREST return code: 64

Also iLO does detects Agentless Management Service thow it is installed

systemctl status amsd
● amsd.service - Agentless Management Service daemon
Loaded: loaded (/usr/lib/systemd/system/amsd.service; enabled; vendor preset: disabled)
Active: active (running) since Thu 2017-11-30 10:23:51 CET; 2min 24s ago
Main PID: 1756 (amsd)
CGroup: /system.slice/amsd.service
└─1756 /sbin/amsd -f

Can anyone please give advice how to resolve this issue?

 

2 REPLIES
Jimmy Vance
HPE Pro
Solution

Re: iLO5 issues on Centos 7

If you refer to the OS support matrix for CentOS, you will see the BL460c Gen10 lists CentOS 6.9 and CentOS 7.4 as the minimum supported versions.  iLO5 requires a new chif driver that isn't avalable in the older kernels and a new mga200 driver if you load X.

The minimums listed for RHEL provide more details on the requirements for RHEL 7.3

This server requires minimum of kernel 3.10.0-514.6.1.el7.x86_64 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network.
Driver update for the Matrox G200eH3's video driver is required. Driver mgag200 is available from Red Hat's Network for RHEL7.3 x86_64.

http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/exceptions/cent_exceptions.aspx#.WiAlKkqnGF4
http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/exceptions/rhel_exceptions.aspx#.WiAlPEqnGF4

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
KarolisS
Occasional Contributor

Re: iLO5 issues on Centos 7

Thanks, it works now!