ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

insight manager

Ayman Altounji
Valued Contributor

insight manager

I have loaded all the insight agents from support paqs 1.10a. All the services have started, but the server shows as 'inaccessible' from our insight manager station. And when i send test traps, they acknowlede a send but don't arrive anywhere. Any suggestions?
4 REPLIES
Ayman Altounji
Valued Contributor

Re: insight manager

What service pack level is NT at? Are you POSITIVE that the community string is absolutely identical (it IS case sensitive)? Are you using the console software on the same system as the agents?
Ayman Altounji
Valued Contributor

Re: insight manager

Its SP6a. i'm sure of the community name its our standard, lowercase 'public'. yes, my console is version 4.90 and so are the agents. it does the same thing on our other station too. we also have another server that we cannot get 'accessible'. odd...
Ayman Altounji
Valued Contributor

Re: insight manager

A trick that has worked for me is:
- go to C.P - Network - Services - SNMP - Security
- check mark "Send authentication trap"
- check that "public" appears, add it if not.
If exist, change from Read Only to Read Create or viceversa (I mean, make some change)
- Apply
- Close
- Stop and Restart SNMP service (Insight Agents will also stop, so remember to restart them as well)

The server should show up among your servers.

Good look!

Regards,

Julio
Ayman Altounji
Valued Contributor

Re: insight manager

Using the C.P method worked for mew too. Seems to be the way forward!