ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

integrated N3163 fails after a not specific time

 
Ayman Altounji
Valued Contributor

integrated N3163 fails after a not specific time

Hello all,
concerning using several new ML370 with the integrated N3163 eth. adapter I faced the following problem: independent of using the assisted installation via SmartStart 5.10 or doing a manual NT installation and adding the drivers afterwards, the configuration utility (smart icon) is not able to configure the adapter properly. If I reinstall the driver (1st step: uninstall, reboot, then add the driver via Network Properties from then by SmartStart disk builder created diskette) the utility works properly and the adapter works for a time, but casually it stops working. Has anybody an idea to solve my problem (I used the latest SmartStart 5.10!)?
Greetz
Roman
1 REPLY
Mark Cloutier
Respected Contributor

Re: integrated N3163 fails after a not specific time

Speaking to the configuration utility, it is not detecting the component correctly. One easy way to resolve this issue, is to use the MS LOOPBACK ADAPTER for initial installation, then once the operating system is loaded install the NC3163 driver. This is why you are able to install successfully after the fact. As to intermittant failures with the network adapter, there is not alot I can assist with. One issue relates to Cisco routers being a bottleneck, and has been resolved by updating the IOS for the router. Other than this, you may try running the diagnostics available on your SmartStart, to identify if there is a hardware issue with the controller. However, it seems that there may be something external to the server hardware, maybe a memory leak somewhere, or a runaway process, is having a negative impact on your network. Hope this is helpful. As well, feel free to contact 1-800-OK-COMPAQ and speak with a technician about your issue.
We are here for a good time, not a long time!