ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

issues with hpasmcli 7.50/51

Matthias Eble
Occasional Advisor

issues with hpasmcli 7.50/51

Hi all,

we've been experiencing problems with hpasmcli on DL385 and DL585.

One is that "show dimm" does not report all dimms in our DL585 systems. there are 28G installed but only
DIMM Configuration
------------------
Cartridge #: 1
Module #: 5
Present: Yes
Form Factor: 9h
Memory Type: 12h
Size: 1024 MB
Speed: 400 MHz
Status: Ok

Cartridge #: 1
Module #: 6
Present: Yes
Form Factor: 9h
Memory Type: 12h
Size: 1024 MB
Speed: 400 MHz
Status: Ok

Cartridge #: 1
Module #: 7
Present: Yes
Form Factor: 9h
Memory Type: 12h
Size: 2048 MB
Speed: 400 MHz
Status: Ok

Cartridge #: 1
Module #: 8
Present: Yes
Form Factor: 9h
Memory Type: 12h
Size: 2048 MB
Speed: 400 MHz
Status: Ok


is reported. This happens on Versions <=7.50


Another issue is that "show fans" replies
hpasmcli> show fans
Command NOT supported on this server at this time

on DL585 version <= 7.50 and dl385 7.51.



I hope someone can explain our problems..

thanks in advance
4 REPLIES
David Claypool
Honored Contributor

Re: issues with hpasmcli 7.50/51

See http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00730327&jumpid=reg_R1002_USEN for the fans issue. I have not seen the memory one before. Can you post the hardware config and BIOS versions?
Matthias Eble
Occasional Advisor

Re: issues with hpasmcli 7.50/51

hi david,

is this information sufficient?

hpasmcli> show server
System : ProLiant DL585 G1
Serial No. : 8004MLKB66
ROM version : A01 01/20/2006
iLo present : Yes
Embedded NICs : 2
NIC1 MAC: 00:14:c2:58:63:2d
NIC2 MAC: 00:14:c2:58:63:2c

Processor: 0
Name : AMD Opteron
Stepping : 0
Speed : 2200 MHz
Bus : 1000 MHz
Socket : 4
Level2 Cache : 1024 KBytes
Status : Ok

Processor: 1
Name : AMD Opteron
Stepping : 0
Speed : 2200 MHz
Bus : 1000 MHz
Socket : 3
Level2 Cache : 1024 KBytes
Status : Ok

Processor: 2
Name : AMD Opteron
Stepping : 0
Speed : 2200 MHz
Bus : 1000 MHz
Socket : 2
Level2 Cache : 1024 KBytes
Status : Ok

Processor: 3
Name : AMD Opteron
Stepping : 0
Speed : 2200 MHz
Bus : 1000 MHz
Socket : 1
Level2 Cache : 1024 KBytes
Status : Ok

Processor total : 4

Memory installed : 28672 MBytes
ECC supported : Yes
A Georgopoulos
Occasional Visitor

Re: issues with hpasmcli 7.50/51

I'm seeing the same on a 385 with the powersupplies. It works randomly as you can see below


hpasmcli> show powersupply
Power supply #1
Present : Yes
Redundant: Yes
Condition: Ok
Hotplug : Supported

Power supply #2
Present : Yes
Redundant: Yes
Condition: Ok
Hotplug : Supported

hpasmcli> quit

[/var/log]# hpasmcli -s "show powersupply"

Command NOT supported on this server at this time
Matthias Eble
Occasional Advisor

Re: issues with hpasmcli 7.50/51

hi all,

are there already any hints on this one?

thank you