HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

lost items in SMART START test

 
Morij
Occasional Visitor

lost items in SMART START test

Hello, My friends.
I have a complicated problem. We have 2 servers with this part number:752689-B21 (Proliant DL380 G9).
these servers have same madules and configurations; also these have same BIOS and Firmwares.
But, in first server, Insight Diagnostics detect 113 items & in second server, Insight Diagnostics detect 98 items.

second server don't detect all fans, all USBs, all powers and memory (SPD verify test , dim temprature test)

I'm updated BIOS & firmware again,but didn't solved problem.
Could you solve this problem?

Thanks a lot.
1 REPLY
Suman_1978
HPE Pro

Re: lost items in SMART START test

Hi,

 

How are you running the Insight Diagnostics, is it from IP or from OS?

Make sure all the Fans are installed and working.

Make sure there is nothing connected to the USB port or the USB port is enabled in UEFI.

 

Thank You!
I am a HPE employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

>> Useful Links for ProLiant Servers

>> Self Solve Options for ProLiant Servers