ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

memory error in ML350 G%

 
akberm
Occasional Contributor

memory error in ML350 G%

Hi ,

In ML 350 G5 , the system mangement log was showing one slot memory module predicted failure, and the system health LED was amber.
while swaping the memory to different slot, in system board it was showing clearly the memory fault on that slot, confirmed the fault is with the RAM.
Replaced that module with new one, it was ok , after sometime it started again to show the same problem. The firmware is updated to new version.

Anybody had this issue? CAn you suggest some possibility?
4 REPLIES
KarloChacon
Honored Contributor

Re: memory error in ML350 G%

hi akberm

are you getting errors in HP Integrated management logs?

what if you swap again that memory module? did you get a new memory module?

what if you clear NVRAM (know the procedure?)

regards
Didn't your momma teach you to say thanks!
akberm
Occasional Contributor

Re: memory error in ML350 G%

Hi Karlo,
Thanks for the reply,

yes, it is getting in the HP Integrated management logs. I replaced with new module,
after that it was ok for a while, then next day morning it was noticed the same error.

NVRAM I didnt try to clear. How we can clear that? please suggest.
KarloChacon
Honored Contributor

Re: memory error in ML350 G%

Hi

Procedure (see attached file)

1. Power down the server.
2. Remove the server cover.
3. Locate the System Maintenance Switch, position S6, and move the switch to the "On" position.
4. Power the server back on until Power-On Self-Test begins.
5. After POST has started, power-cycle the server off.
6. Move the System Maintenance Switch back to the "Off" position.
7. Replace the server cover and power on the system.

--------------
just in and be sure you got a good module from HP (I think you got a replacement module from HP) you can also swap it again no one knows maybe you got a faulty module

is the proliant support pack up to date too?

regards
Didn't your momma teach you to say thanks!
akberm
Occasional Contributor

Re: memory error in ML350 G%

Hi, Karlo,

Thanks for your information, I will try it and let u know.

The memory is a new one , got replaced by HP, it was in a sealed cover.

psp is not updated .