ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ml350 g5 power down after hard drive installation

 
SOLVED
Go to solution
Mauro-NBIT
Occasional Contributor

ml350 g5 power down after hard drive installation

Hello,

 

I have a ML350 G5 server with this problem:

After I connected a new HardDrive at the Raid controller (array works well, logical partitions also), the server power off and to make it start again, I must unplug the power ord. The frontal LED are in this situation: power= green, internal and external leds= flashing red: ethernet led= off

It happens mostly in the night, when backups of data are operative

 

may it be the power supply? I have installad only one power supply, the 379123-001(1000w)

if it is, can I resolve with an additional power supply?

 

thank you,

Mauro

2 REPLIES
waaronb
Respected Contributor

Re: ml350 g5 power down after hard drive installation

Maybe a thermal shutdown? Addition of the new hard drive might have bumped up the internal temps of some part of your system past the threshold. Especially if it happens when disk activity is high (during backups, you mentioned).

Check the management log to see if it reported thermal warnings/alerts. Or any other reason why the system shut down. IML is your friend. :)
Mauro-NBIT
Occasional Contributor
Solution

Re: ml350 g5 power down after hard drive installation

sorry for the long time passed.

 

I have the solutions: after adding new harddisk I must add also a power supply.

It works!

 

Mauro