ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ml350 startup problem

 
Ekke_1
Occasional Visitor

ml350 startup problem

Hi
have a ml350 G3 and the server works fine and runs like a clock. but every time i reboot it i need to press F1 to continue.every time... i cant find or undertstand why and how to fix the problem. any sugestions are welcome.
it seems not to find the scsi disk that are connected to the smart array 421.

EkkE
5 REPLIES
Derek Parmenter
Frequent Advisor

Re: ml350 startup problem

EkkE,

If you have no disks connected to this RAID controller, it will give you this error. If there is no intention of connecting any disks, probably my best advice is to remove the RAID controller from the server, obviously shutting down the system and reconfig the PCI etc.

Derek
Prashant (I am Back)
Honored Contributor

Re: ml350 startup problem

Hi,

Go to BIOS then Disable it.

Regards
Prashant S.
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: ml350 startup problem

Hi,

If it is F1 to continue only without any erro code then we can try following.
Go to BIOS then Disable it.

Regards
Prashant S.
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: ml350 startup problem

Hi,

Ohter option is
Certain ProLiant Servers Stop At The F1 Prompt During POST

Applies to: Rapid Deployment Pack - Windows Edition

ProLiant servers using RBSU 1.0 or earlier (System Config-based systems) do not have the ability to bypass the F1 prompt when the server is unconfigured.

To resolve this issue during a PXE-based boot, use RILOE, iLO, or the local console to press the F1 key. To resolve this issue during a diskette-based boot, use the SIGNDISK utility in the SmartStart Scripting Toolkit.


http://h18013.www1.hp.com/products/servers/management/rdp/knowledgebase/00000019.html

Regards,
Prashant S
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: ml350 startup problem

Hi

Press F10
Press any key
Then you get (system configuration)
Press Ctrl+A (For advanced mode) OK
Choose system configuration
Choose configure hardware (Loading configuration files)
Choose Review or modify hardware settings
Choose step 3 View or edit details
Goto advanced features -
Pick F1 Boot prompt - Press enter
Choose Disabled - skip prompt
Go out and save the configuration
Restart and make a test to see that it works
Nothing is impossible