ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ml350p gen8 fan noise with HP Nvidia Quadro 4000

 
jclaude
Occasional Visitor

ml350p gen8 fan noise with HP Nvidia Quadro 4000

Hello,

I recently bought a proliant ML350p gen8 without video card. I would like to use it as a workstation.

It works very wall, all 4 fans are working at 6% (reported by ILO interface).

Then I bought the recommended video card HP Nvidia Quadro 4000 and insert it into PCI Slot 6 and connect the extra power connector. When I power on the server, everything is ok except than fan 1 and 2 throw up to 36%.

I already read all posts about the fan noise issue in ml350 Gen8 with unknown card in PCI slot (HP said that it's coded "by design"). But the card is recognized by the bios and recommended by HP in QuickSpecs.

If I remove the card, the server come back at 6% for all fans.

Unfortunatly the warranty is expired..

Of course, firmwares are up to date (through last SPP) and also the nvidia driver.

Any help will be appreciated.

Regards,

JC

 

2 REPLIES 2
NareshISS
Advisor

Re: ml350p gen8 fan noise with HP Nvidia Quadro 4000

Hello JC,

i think single processor installed on the server if you are adding the multiple cards 2X CPU required. if already 2 processor installed then its as poer design becouse graphir card always consume extra power and colling.

i am HPe employee.

Naresh Sharma

I am an HPE Employee.
jclaude
Occasional Visitor

Re: ml350p gen8 fan noise with HP Nvidia Quadro 4000

Hello Naresh ,

Thanks for your answer.

There are 2 CPU in the server.

When I ask to the HP support, thay said me that the fans throttle up by design because it's not an HP card.

So I bought one of the recommanded HP card. And now, you say me that because it needs more power the fans will be always high ?

I'm not sure to understand: in fact HP or not HP card it's the same result ?