ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ml360 gives no picture after placing (and removing) memory

 
rolf deenen
Occasional Visitor

ml360 gives no picture after placing (and removing) memory

dear list,
Today i wanted to add extra memory to two ml360 rack mounted servers. Both act as a citrix server. Both were equipped with two 1Gb dimm modules. The plan was to add a single 2Gb dimm module to both servers, making it 4Gb for both servers.
The first server responded to the inserted module by claiming that the banks were not equally filled (or somthing along that line). After removing the extra 2Gb module it would boot fine again. At the end we decided to place both new 2Gb modules in this server.
The other server we tried the same. But, after placing the extra module it wouldn't show anything on the monitor anymore. Even after bringing the server in the old state, with 2 1Gb dimm modules it still didn't give any picture on the monitor. Also, it doesn't seem to boot into windows-2000 anymore as even after 10 minutes there's still no network connection.
I don't know what is going wrong here. I think there's a problem with the (intergrated) video-adapter of the server, but that doesn't explain why the whole server won't boot anymore.
Is there a possibility that by placing the extra module something went haywire on the motherboard? I've been very careful placing the memory modules, and didn't touch any components other than the memory modules. I am however afraid there's a hardware error with the motherboard. I've yet to contact HP support, but will do this first thing tomorrow.
Does anybody have an idea as to what may have gone wrong here?

Thanks in advance,
Rolf Deenen
3 REPLIES
Iron_Ferrier
Advisor

Re: ml360 gives no picture after placing (and removing) memory

Hi

We have had the same problem which some HP DL 580G2. In some cases a switch of the memory modules (included the new ones) helped. Another try could be, to empty the NVRAM.
rolf deenen
Occasional Visitor

Re: ml360 gives no picture after placing (and removing) memory

Dear Eisensmid,

Thanks for the reply. I did already try to switch the dimm's and also started the server without any memory at all. In the latter case the server gives a long beep, probably notifying me there's no memory installed, but then also i don't get any picture on the monitor.
About resetting the NVRAM: since i am unable to access the BIOS through the console, i tried flipping switch S6 on the motherboard and then start the server. It seems that this will clear the NVRAM. Even after booting again (after flipping S6 back) still nothing.
I have contacted HP support by now and they will send a engineer to replace the motherboard. I hope this will be the end of this problem...

Rolf

PS. Just to update myself: The server involved is not a ML360 but a DL360. I don't think this makes a big difference (tower vs rack?) but just to be complete.
KarloChacon
Honored Contributor

Re: ml360 gives no picture after placing (and removing) memory

well DL and ML has its own differences

so ml360 does not exist

regards
Didn't your momma teach you to say thanks!