HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ml530, smartstart 7.0

 
SOLVED
Go to solution
Michael V
Occasional Contributor

ml530, smartstart 7.0

Used ProLiant Firmware Maintenance 7.0 CD,
updated the ROM P19 12/23/1999 and the 431 controller. The update was completed and OK.
Now the server does not start. HELP !!!
4 REPLIES
Eric_76
Regular Advisor

Re: ml530, smartstart 7.0

multiple controllers??
might want to boot back to smartstart and re
configure boot order for the controllers.

Prashant (I am Back)
Honored Contributor
Solution

Re: ml530, smartstart 7.0

Hi,

try to clear the NVRAM

Or

Please try this also to check. Make the BIOS disket for same.
Then make the switch setting to 1, 4, 5, 6 On then provide disket in server then check again .



regards,
Prashant S.
Nothing is impossible
Michael V
Occasional Contributor

Re: ml530, smartstart 7.0

what are the proper steps to clear the NVRAM?
thank you
Prashant (I am Back)
Honored Contributor

Re: ml530, smartstart 7.0

Power down the server
System Board Switches
switch no 6
make it on then check

wait for 5 min
then make it off then power up server.

This is the process to do so.

Regards.
Prashant S.
Nothing is impossible