ProLiant Servers (ML,DL,SL)

mmio / mem BAR setting for dl380p g8 [Solved Ctrl +A ]

 
phalen
Visitor

mmio / mem BAR setting for dl380p g8 [Solved Ctrl +A ]

[Your bios only has 32bit resources enabled. Try to reconfigure PCIe (mem BAR) address space (MMIO) settings in RBSU/BIOS (something like "MMIO above 4G" or "Above 4G Decoding", or "MMIO base" set to lower value)] Is there any setting or way to fix this or a specific revision of the bios that allows this setting?

 

[After reading through some other posts I found Ctrl + A mentioned to bring up a hidden menu that has that option in it.  the other posts mention ML or SL line but it also works on the DL as well.

2 REPLIES 2
atbolsh
New Member

Re: mmio / mem BAR setting for dl380p g8 [Solved Ctrl +A ]

@phalen 

Hey man! "Ctrl-A" where? In the BIOS? Any chance you could link a page that explains this? I'm working on a similar problem, installing an NVIDIA P40 into a DL380p server, and I can't figure out how to change the settings.

Any help is appreciated,

Artem

phalen
Visitor

Re: mmio / mem BAR setting for dl380p g8 [Solved Ctrl +A ]

when you open the bios settingslist  that has the options like boot order system info etc.  if you press ctrl +a  there the list will gain 2 more? entries at the bottom which includes the menu that has the bar settings in it.