ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

module cache failed - ProLiant ML350p Gen8

 
cmonman
Occasional Visitor

module cache failed - ProLiant ML350p Gen8

have a ProLiant ML350p Gen8 that has firmware 2.55

 

Getting module cache failed, which firmware do i need to upgrade to exactly? i want to try that before getting replacement battery for cache. 

2 REPLIES 2
Srinath_Raju
HPE Pro

Re: module cache failed - ProLiant ML350p Gen8

Hi Cmonman,

You have not mentioned the model of the controller and OS installed. Hence i am profiding you the link to the download page from where you can select the model of the controller installed in your server and accordingly download the latest firmware. 

Firmware / driver download link

https://support.hpe.com/hpesc/public/km/product/5195931/Product?cc=us&lang=en#t=DriversandSoftware&sort=relevancy&layout=table&f:@kmswsoftwaretypekey=[swt8000029,swt8000193]

 

Regards

Sr

 

 

 

 

I am a HPE Employee

Accept or Kudo

cmonman
Occasional Visitor

Re: module cache failed - ProLiant ML350p Gen8

do i just install the one at the top version 2.70

 

 RECOMMENDED * Online ROM Flash Component for Windows x64 - HPE Integrated Lights-Out 4

 

i dont see anything else.

 

Please advise.