ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

mouse & keyboard not detected after perform P2P

Fadilah
Occasional Advisor

mouse & keyboard not detected after perform P2P

Dear All,

I have facing problem after perform P2P.
The problem is the keyboard & Mouse not detected after perform P2P. for your information the source os is windows 2000.
We we already restart the server and the problem still persist.
11 REPLIES
KarloChacon
Honored Contributor

Re: mouse & keyboard not detected after perform P2P

hi

W2000. OK what about source and destination servers? what models?

regards
Didn't your momma teach you to say thanks!
Fadilah
Occasional Advisor

Re: mouse & keyboard not detected after perform P2P

All,

The source server is DL 380 G3 and the destination is BL460C.
For your information the keyboard detected in the bios.


Thanks.
KarloChacon
Honored Contributor

Re: mouse & keyboard not detected after perform P2P

hi

did you try normal troubleshooting reboot server?

remove mouse and keyboard while server is up?

enter in safe mode?

regards
Didn't your momma teach you to say thanks!
Fadilah
Occasional Advisor

Re: mouse & keyboard not detected after perform P2P

I already reboot & remove the keybord the problem still persist.
I can log on to safe mode but when i want to log on to windows use Ctrl-Alt-Del the keyboard and mouse no respond.
Fadilah
Occasional Advisor

Re: mouse & keyboard not detected after perform P2P

Dear All,

Any idea to solve the problem ?


Thanks,

Fadilah
KarloChacon
Honored Contributor

Re: mouse & keyboard not detected after perform P2P

hi


I did more brainstorming ;-)

1. don't you have the option to test a USB mouse and keyboard?

2. do you have latest firmware CD(bootable CD) on that server?
I think you will have the option to use your mouse and keyboard using firmware CD and update System ROM and the rest of the components even when OS is not letting you use your mouse and keyboard

3. Clear NVRAM: (check page 56 http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c00718709/c00718709.pdf)
where System maintenance switch is located

Procedure
1. Power down the server.
2. Remove the server cover.
3. Locate the System Maintenance Switch, position S6, and move the switch to the "On" position.
4. Power the server back on until Power-On Self-Test begins.
5. After POST has started, power-cycle the server off.
6. Move the System Maintenance Switch back to the "Off" position.
7. Replace the server cover and power on the system. The server will boot normally.


try those and let us know
regards
Didn't your momma teach you to say thanks!
Fadilah
Occasional Advisor

Re: mouse & keyboard not detected after perform P2P

Hi Karlo,

1. I already use the mouse & keyboard USB the problem still persist.

2. I Already update the latest firmware using ver 7.91.


Thanks,
KarloChacon
Honored Contributor

Re: mouse & keyboard not detected after perform P2P

hi

just in case try clear NVRAM

and apply this firmware Cd 8.0
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&swItem=MTX-6e09964448994337ad23016691&jumpid=reg_R1002_USEN

regards
Didn't your momma teach you to say thanks!
juan quesada
Respected Contributor

Re: mouse & keyboard not detected after perform P2P

Blazhev_1
Honored Contributor

Re: mouse & keyboard not detected after perform P2P

Hi Fadilah,

this seems to be a known problem.

You can check :

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01273024/c01273024.pdf

on page 128 :

"The mouse and keyboard might not be operational on initial startup on a c-Class server blade after performing a Windows 2000 migration. Reboot the destination server so that PnP detects and activates the mouse and keyboard."

Since you already restarted the server, you can try again and wait like noted 5 minutes so that Plug and Play detects the mouse and the keyboard...can try this 2-3 times till it works...

Pac
Fadilah
Occasional Advisor

Re: mouse & keyboard not detected after perform P2P

Hi All,

Thanks for your respond.
We already restart the server and wait until two hours the problem still same.
is it possible if i update PSP in source server ?