ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

nc373i port gone after driver update

Bruce Rose
Advisor

nc373i port gone after driver update

I updated this driver from 2.8.13.0 to 3.4.10.0 (7.6 - 7.9) as well as the driver for an nc320t from 9.52.0.0 to 10.39.0.0 (7.6 - 7.9) and lost one of the embedded nc373i ports. There were three total connections .. 2 @ 100/Full on the embedded nc373i and 1 @ 1GB/Full on the nc320t. After the update we lost one of the nc373i. We had to revert back and the ports came back. We had an issue after reverting the ncu back as well, but that's another thread I will be adding.

Any ideas where the 2nd nc373i port went?
4 REPLIES
Mi6t0
Trusted Contributor

Re: nc373i port gone after driver update

Well, obviously it is a driver problem.
Why don't you try reinstalling the whole PSP?

Can you see the second 373i in device manager?
HP_Sammy
Trusted Contributor

Re: nc373i port gone after driver update

Hi Bruce,

Could u please tell me OS and Model of server so i can give link to downlaod older driver to fix this issue u need to driver rollback in device manager or install older driver ver 2.8.22.

Cheers :)
Andreas Gross
Occasional Contributor

Re: nc373i port gone after driver update

Hi!

We have the same problem after upgrading from 7.90 > 7.91. Network ports gone!

We solved the problem by installing cp007288 (old driver version) and then installing the new version form SmartStart 7.91

Problem solved!

Bye

Andreas

Arian van der Pijl
Regular Advisor

Re: nc373i port gone after driver update

hi,
Just wandering. Are these server Terminal Servers?
I think this issue is happening on Windows Terminal Servers only.
(It might happen that install on a Terminal Server could get trapped in a TS install routine)