ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

netware 5.0 and proliant ml530 g2 server

Dawn Nolan
Occasional Contributor

netware 5.0 and proliant ml530 g2 server

Does anyone know if netware 5 can be installed on a ml530 g2 server. According to the specs, it is not supported, however, someone told me at one time they had done it. If so, is there a workaround?
1 REPLY
Leon Rosier
Respected Contributor

Re: netware 5.0 and proliant ml530 g2 server

Netware 5.1 is supported.

Netware 5 should work too, it is not tested and therefor not supported.

To do an assisted installation however you might need an older version of smartstart.
Afterwards you can apply the latest support pack for Netware.

Leon