ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

no 12VDC power on gpu power cable- DL380p GEN8 w/PCIE x16 2 slot riser card and Quadro K5000

 
Highlighted
Occasional Visitor

no 12VDC power on gpu power cable- DL380p GEN8 w/PCIE x16 2 slot riser card and Quadro K5000

I am working with a DL380p Gen8 where I am trying to install a single Nvidia quadro K5000 in a card cage with 2 pcie x16 slots. When the server comes up, I get an error message on screen telling me plug in the pcie power cable for the GPU. This power cable is plugged in. When I measure power with a multimeter, I get 0 volts. I have two 1200w/110v power supplies installed and properly plugged in. I would be grateful for suggestions
2 REPLIES 2
HPE Pro

Re: no 12VDC power on gpu power cable- DL380p GEN8 w/PCIE x16 2 slot riser card and Quadro K5000

Hi

Please refer to the QuickSpecs of this server:
https://h20195.www2.hpe.com/V2/Getdocument.aspx?docname=c04123238

NVIDIA Quadro K5000 PCI-E Graphics Adapter
NOTE: This card only runs at PCIeGen2 speeds
NOTE: This is supported in the 728543-B21 riser in the secondary position (second processor required) or in the 752803-B21, primary position. Maximum 2 supported with both risers, support for 2 cards requires the 1200W PS to be selected.

 

I am an HPE Employee

Accept or Kudo
Highlighted
Occasional Visitor

Re: no 12VDC power on gpu power cable- DL380p GEN8 w/PCIE x16 2 slot riser card and Quadro K5000

Thank you for the reminder regarding compatible GPUs for the DL380p Gen8. I am working with one of the specified compatible GPUs- a single K5000. 1200W power supplies are installed.

The problem is that there is no 12VDC power showing on the GPU power cable that goes from the riser card to the GPU power socket. What might I be able to look at to solve this?