ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in arrey red 5

 
Rajeshnaik3
Occasional Visitor

problem in arrey red 5

I am having hp ml370 server tower model , and setting for the arrey is one arrey with 3 hard drive setting in red 5,
one of the hard drive out of three got faulty i replaced that Hard dive with a same capacity ( hot swap) , i thought it sghould take automatically and it sholud rebilt with red 5.
but rather than that it shows me separate hard disk in arry configuration and red 5 mirroring is not started .Though i replace the damage hard drive with new one but still it is not identified by the same scsi port and it shoes that unused space but it is recognise by the server that one hard disk i added .any one can answer me why the mirroring has not tak place automatically when i replaced the hard disk
3 REPLIES
Caster Troy
Regular Advisor

Re: problem in arrey red 5

Hi Rajesh,
You mentioned ML370, plz give the generation and also mention that which array controller are you using as ML370 does not have any onboard array controller, which version of array configuraation utillity are you using?
Evil Has Its Winning Ways
Rajeshnaik3
Occasional Visitor

Re: problem in arrey red 5

Hi Caster Many Thank for attending me , here is what you ask for ,hp Proliant ML 370 tower base model /Array configuration Utility 6.40.11.0/Smart array 641 controller.

Detail about scsi I have total scsci id 6 slots (0 to 5) for hot swap

Raid 5 was configured in array A there was three hard disk (36.4 gb /10k)
So the configuration was port 1 scsi 0/port 1 scsi 1/port1 scsi 2

Port1 scsi 2 hard drive was found the problem then I replace with same capacity hard drive in port 1 scsi 2

I thought it will start automatically to rebuilt Raid 5 but it was not ,Then I check the status in ARRAY configuration Utility and I found that new hard drive taken properly to port 1 scsi 2 slot but in status it is shown that port 1 scsi 6 is missing or damage you have to replace that,
But physically there is no scsi 6 slot on port 1.
Then I check physical status of hard drive in that it shown port 1 scsi 2 hard drive unassigned and down side it shows break with plus sign in Array 1 it shows port 1 scsi 0 hard drive and port 1 scsi 1 hard drive and third place it shows ???UNUSED HARD DRIVE port 1 scsi6.
Pls tell me how to assign this new hard drive in ARRAY and to rebuild with back to RAID 5.
Once again many thanks
Caster Troy
Regular Advisor

Re: problem in arrey red 5

What happens if you insert the previous drive again, the one that was failed earlier, is the RAID intact and detected in that case, may be there is an issue with the new hard drive, check for the part numbers, and log a case with hp if there is a support contract.
Evil Has Its Winning Ways