ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with installation of Redhat Enterprise Linux Version AS 3 Update 9 on HP Proliant DL380 G6

Hamdan Ismail
Occasional Visitor

problem with installation of Redhat Enterprise Linux Version AS 3 Update 9 on HP Proliant DL380 G6

Dear all,
Actually i got problem with installation of Redhat Enterprise Linux Version AS 3 Update 9 on HP Proliant DL380 G6 E5530 AP Server.

We cannot use redhat Enterprise Linux 4 above due that software not ready/deploy/develop yet on Redhat Enteprise Linux 4.

So far our Technical guy found this error during installation of redhat Linux 3 update 9 as below : -
" * Failed * - Error occured during installation. 'Array Adapter not found'.

Unabled to continue installation. "

Does that server support Redhat 3.9 !! . This problem related to HP smart Array or SAS disk ??

Appreciate if someone can help us ?


2 REPLIES
JKytsi
Honored Contributor

Re: problem with installation of Redhat Enterprise Linux Version AS 3 Update 9 on HP Proliant DL380 G6


Hi,
Not going to work in RHEL3

Minimum Supported Red Hat Updates
â ¢ Red Hat Enterprise Linux 5.3
â ¢ Red Hat Enterprise Linux 4.7

And as a new user to forums, remember to assign points to answers people give to help your cause.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Michal Kapalka (mikap)
Honored Contributor

Re: problem with installation of Redhat Enterprise Linux Version AS 3 Update 9 on HP Proliant DL380 G6

hi,

you could use CentOS with KVM or citrix xen server and the install you Redhat inside the hypervisor.

mikap