ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with proliant 1600r

terry daigle
Occasional Advisor

problem with proliant 1600r

im having a little problem whit my server computer its a proliant 1600r
i have power throu out the server comp
and the front screen works well
the only thing is that
it stays at this point and dont boot nor move

compaq lcd
model # 56022
lcd firmware 1.9

i cant get it to boot up or nothing els afther that i hade it working right about 2 days ago booting and every thing but then i opened it up to add something and since then it seems to freez up at this point .. power on but no boot or system inisialisation
i took the piece that i added out but i still get the same thing ... any idea's on how i can fix that ??
17 REPLIES
David_971
Advisor

Re: problem with proliant 1600r

The 1600 can be tempremental if you fiddle about in there. Just try to reseat the psu and the smart array controller.
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

tks for the help but i have reseated the smart aray meny times and also tried diffrent slots ... and for some reason i still get the same problem as for the psu i have not touched ... in other words i dont think that would be the case of my problems but just in case i have reseated it to but still no sucsess
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

if of any help ... all the little lights on my smart aray are green exept the 2 last ones that are closer to the back there yellow..
David_971
Advisor

Re: problem with proliant 1600r

ok, have you tried reseting the jumpers on the system board? Could be static/hand grease on a voltage regulator. Does the server beep at all?
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

not a sound ...
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

ok i got something new ... about the smart aray i moved it to the fisrt slot the lights on it are changed for the first second i hade 4 lights open green then gradualy 5 moure went green but the rest stayed closed
Stephen Kebbell
Honored Contributor

Re: problem with proliant 1600r

I would check the connections on to the mini SCSI backplane board (where the CPU board and I/O board are plugged in). Especially the cables from the power supply to that board. Do you have a single power supply, or the cage with 3 power supplies?

Regards,
Stephen
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

a single big one
David_971
Advisor

Re: problem with proliant 1600r

It is very rare that the array controller is faulty. Our server enginner has only had 1 array controller fail in over 20 years. From what I remember, even without an array controller it should still turn on because you can have software arrays. Has this server got anything important on it (data)? I would try the jumpers if your getting no joy out of it.
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

no data realy right now well nothing important that is ... its holding a couple of hosted data trou out this place but i have a backup.... learnt to keep one at all times
David_971
Advisor

Re: problem with proliant 1600r

So when you push the power button, what happens? is the LED orange or green? Do the LED's on the hard disks light up? do the hard drives spin up? Is the CD-Rom tray opperable? What did you actually put in the machine when it was working?
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

yes the hard drive react when i turn the server comp on but like i said a at the biegining the every thing seems to have power and they pretty mutch all react on power on the only thing i dont seem to get is boot up and system startup ... in other words it stais stuck on the

compaq lcd
model # 56022
lcd firmware 1.9

on the little front screen ....
Oleg Koroz
Honored Contributor

Re: problem with proliant 1600r

Terry, try this:
1. Bring System, down, pull Power Cable OUT
2. Press and hold power switch, about 7 seconds
3. Pull any additional SCSI or any other PCI cards
4. Pull Out Memory and CPU
5. Disconnect IMD (LCD)
6. Press and hold Power Switch for another 5-7 seconds
7. Add back CPU and Memory; add memory only minimum at that point.
8. Keep all Optional PCI Cards OUT for Now
9. Connect Power Cable and Power Up server
Server should came up, once again if there no faulty components, it will be back, only one thing: add all Optional or Additional Components back one at time and Power up, check it firstly, 1600 might experience internal Power Lock if you add/remove components, without discharging Circuit completely.
terry daigle
Occasional Advisor

Re: problem with proliant 1600r

it did not work ...
i tryed it 2 times but nothing ... btw after unpluging the lcd do i plug it back after ??
Oleg Koroz
Honored Contributor

Re: problem with proliant 1600r

Connect LCD back, see from module how fare it go during boot Process, does it count Memory, CPU, Devices? Normally you should see all these step, along no Video (if problem only with Video Chipset). Had you ever replaced CPU or any other components different than original, what device you used, where after all suddenly happened? Had you look Jumpers? There is few small cables that connected to I/O and Processor Cage backplane. You tried single CPU? You might need additional Processor Cage for TEST, and few others components.
David_971
Advisor

Re: problem with proliant 1600r

Ok, I had a proliant 1600 out today and would not boot. I reseated the entire tray that contains all the pci/isa slots and it worked. This might seem daft but after a configuration change and powering up the proliant 1600 it took over 5mins to show the red proliant text - are you leaving it powered on long enough?
Oleg Koroz
Honored Contributor

Re: problem with proliant 1600r

There is no needs to keep it powered, no difference. Rarely it might take up to 5 min, usually 2-3 min. till Logo show up, sometimes you might see Logo only and no changes, additional reset would help especially for cages, discharge and let it stand for few minutes without cable connected. NVRAM switch can be used also. I have few of these at home with same problem prior complete install, after all set - it's rock.