ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

problems with ILO adapter on ML 350 G4p

 
blentes
Frequent Advisor

problems with ILO adapter on ML 350 G4p

Hi,
we have a ProLiant ML 350 G4p which is still running fine. But now we got trouble with the ILO adapter. I'm monitoring the accessibility of it with a monitoring software (ServersAlive).
It just complained that the adapter is not accessible. I found the following in the event log (ilo is now accessible again):
Data Frame - Event Log Page

Caution  iLO  [NOT SET]  [NOT SET]  1  iLO network link down.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Informational  iLO  [NOT SET]  [NOT SET] 7 iLO network link up at 100 Mbps.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.
Caution  iLO  [NOT SET]  [NOT SET]  1  Power restored to iLO.

 

Can anybody help me what "Power restored to ILO" means ? The server itself is running fine. And why is no date/time logged for the events ?
Thanks in advance.

Bernd

13 REPLIES 13
Jimmy Vance
HPE Pro

Re: problems with ILO adapter on ML 350 G4p

From what I can recall, the ML350 G4 did not have an embedded iLO, it used an optional RILOE-II (Remote Insight Lights-Out Edition II) board and required external power

 

Manuals for RILOE-II

http://h20565.www2.hpe.com/portal/site/hpsc/template.PAGE/public/psi/manualsResults/?sp4ts.oid=397204

 

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
blentes
Frequent Advisor

Re: problems with ILO adapter on ML 350 G4p

it's embedded.
Bernd

Jimmy Vance
HPE Pro

Re: problems with ILO adapter on ML 350 G4p

Correct, I missed the (p) when I was looking at the model information. The ML350 G4 used RILOE and the ML350 G4p had iLO. Is the server running without issue or is it rebooting? With iLO embedded in the system board they use the same power source.
No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
blentes
Frequent Advisor

Re: problems with ILO adapter on ML 350 G4p

Hi Jimmy,

 

the system is running fine. And ILO also, but these messages frighten me a bit.

Btw: i can't access the remote console with that ILO adapter.  Wenn the java applet starts i get an error "ClassNotFoundException" and "com.compaq.issg.lom.remcons.remcons.class". I try with IE 11, which is the right browser for ILO RC, IIRC. But the problem with RC persists already for a longer time, i think it's not related to these messages in the event log.
Or shall i open a new thread ?

Bernd

Jimmy Vance
HPE Pro

Re: problems with ILO adapter on ML 350 G4p

Search through the forums on the iLO Java error. It is due to TLS settings and the old iLO firmware if I recall.
No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
blentes
Frequent Advisor

Re: problems with ILO adapter on ML 350 G4p

Hi Jimmy,
adding the ilo i to the execptions in the Java Control Panel under the security tab helped. But now i reakize that i have only the standard ILO version, not the Advanced one.
But ILO says:
Remote Console Information
Remote Console - Text Mode support

Remote Console support for Text Mode is an iLO Standard feature that is included with your server. Using this feature you may view and interact with the boot-up sequence of your server, perform maintenance activities in text mode and manage non-graphical mode operating systems.

 

My Linux is running in console mode, runlevel 3. So it should work without the advanced pack ?
But it complains that it need an advanced pack.

Bernd

Jimmy Vance
HPE Pro

Re: problems with ILO adapter on ML 350 G4p

What message is being displayed ?  

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
blentes
Frequent Advisor

Re: problems with ILO adapter on ML 350 G4p

Jimmy Vance
HPE Pro

Re: problems with ILO adapter on ML 350 G4p

If frame buffer/kms is active iLO will see this as a graphical mode. I forget what version of iLO firmware added remcons (now called textcons), try running an ssh session into iLO and run remcons and see if you get console, or a message that the system is in an unsupported graphics mode
No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE