ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 1500, smartstart crashing

 
Techie Dany
Occasional Contributor

proliant 1500, smartstart crashing

Hello,

I recently got a proliant 1500 and a external scsi device. One of the drives on the proliant was bad so I took out one of the good drives from the external scsi (which is not attached).

At boot up I get several errors. 208-invalid memory speed, 1775,1785,1770.

It then goes to the SmartStart screen and it tries to load it. But everytime it goes to a Windows Blue Screen with errors listed and restarts.

How can I get to SmartStart to erase the system and configure the array? Why is this blue screen popping up?

I would appreicate any help.

Thank you
2 REPLIES
Robin_37
Trusted Contributor

Re: proliant 1500, smartstart crashing

hi
208-invalid memory speed:- The speed of the memory modules must be 60 NS.verify the speed of the memory modules installed abd replace.

1770:- The indicated drives are running firmware that is known to cause intermittent problems use the Compaq options Rompaq utility to upgrade firmware on all drives to the latest revision

1785:-Drive array not configured, run the system configuration utility and correct.

1775 Storage system problem:- Turn off power to system - check external proliant power switch external drives must all be powered up before or at the same time as the main system. check cables. if retry does not help try replacing the cable proliant firmware proliant backplane or the smart array controller.

Run the system erase utility which you can find the smartstart CD

Regards

Robin


Techie Dany
Occasional Contributor

Re: proliant 1500, smartstart crashing

hi thank you for answering.
Do you think it could be the simms and firmware upgrade that needs to be done first... then smartstart will run? I don't understand why I am getting a windows blue screen when smartstart is running from a cd. ITs version 4.9