HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 1500 won't boot from hard disks

 
Michael Rodriguez-Torre
Occasional Visitor

proliant 1500 won't boot from hard disks

I have a Proliant 1500 with four hot-swap drives connected. I have no array controller; the backplane is connected directly to the system board. The four drives are detected at boot and are correctly assigned SCSI IDs.

The machine makes no apparent attempt to access the hard drives after that, however. If I don't put any media in the drives (no CD-ROMs or floppies in), I am just given a non-system disk or disk error. When I run the System Configuration Utility, I am given a message saying that there is an error accessing the fixed disk and I should run the configuration utility to correct the problem.

Any suggestions would be greatly appreciated. =)
2 REPLIES
Leon Rosier
Respected Contributor

Re: proliant 1500 won't boot from hard disks

First of all you should have a cable in there without any terminators. Try to put 1 disk in the system and see if the error occurs too.

Leon
Martin Breidenbach
Honored Contributor

Re: proliant 1500 won't boot from hard disks

I'd run setup and verify the boot order. Make sure that the onboard SCSI controller is 'first'.