ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 1600 and digi acceleport xp 16p

Mika Jussilainen
Occasional Visitor

proliant 1600 and digi acceleport xp 16p

Hi

Having big problems installing digi acceleport xp 16p (PCI) to proliant 1600.

Heres some info:
proliant 1600 with smart 2dh raid controller (PL1600 6/350 512 64 EURO).
latest bios updated.
sco openserver 5.0.5 installed with smartstart 5.0

Digi installation goes fine and when booting it shows...

dxb - 11 - mem=0xC6C00000 bus=0 slot=18 AccelePort 16p PCI V1.0.3a
dgasyn - - - 1.0.7a

but later it says (from rc2.log)...

Starting power management
chown: cannot access /dev/dxbdl: No such file or directory (error 2)
chmod: WARNING: cannot access /dev/dxbdl: No such file or directory (error 2) Starting Digi dxb download.
Error: Couldn't open management device. Operation aborted.
/etc/dgdxbdl: /dev/dxbdl: No such file or directory.

Tried to change pci slot (every combination) and even changed raid controllers slot but no luck. Any help from you? I'm in contact with digi support but not yet any luck.

2 REPLIES
Paul Slee
Advisor

Re: proliant 1600 and digi acceleport xp 16p

First thing to check is if the devices actually show up in the /dev directory. Check to make sure the devices dgdxbdl and dxdbl are in /dev and if they are compare the permissions of the devices to other devices in the /dev directory. Just make sure that they have same owner and grp. If the files are not there then un-install Digi software and re-install. Without the device nodes having been created nothing will load. There should also be newly created ttys in the /dev directory as well look for those.
Mika Jussilainen
Occasional Visitor

Re: proliant 1600 and digi acceleport xp 16p

Hi

There is no such deviced in dev directory. Tried reinstalling software many times with no luck?