ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

proliant 1600 boot/configuration malfunction...

Occasional Contributor

proliant 1600 boot/configuration malfunction...

hello folks,

i had a perfectly operational system, then i went to test it through the SCU and it hung on 'SERIAL.TM' when simply attempting to gather system info. i wanted to test other stuff so i decided to do a reconfigure and delete the serial comms ports which i do not use anyway. on doing this it insisted on re-assigning IRQ's, so i let it. on reboot nothing worked - OS did not boot and F10 was not offered for the system partition!
i tried smartstart cd and no autoboot!
i tried my floppy stored SCU and it got as far as announcing msdos boot before hanging.

i do not seem to have a way of undoing whatever i did. i almost broke off the lithium battery before discovering it was permanently afixed!

anyone with an idea on what i can try next?

Gert Luyten
Respected Contributor

Re: proliant 1600 boot/configuration malfunction...

Best way is to remove the SCSI flatcable to the drive cage and to do a system erase (so your disks will not be erased).
The system erase can be done directly booting from Smartstart or from a downloadable floppy (lastest version here:

After this has been done, you'll have to reconfigure the system (via Smartstart or SCU-F10) and reconnect the drive cage back to your storage controller.

Good luck, Gert.
A Proliant a day keeps the competition away!
Andrew Gladish
Occasional Visitor

Re: proliant 1600 boot/configuration malfunction...

You can always try and find the SCU ( System configuration Utility on diskette ) or make it using smart start and boot with the diskettes.
Use to work at Compaq Server side