ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 1600 won't boot

Serge Barnabe
Occasional Visitor

proliant 1600 won't boot

I just bought this server and it refuses to boot.
It reads memory,(131072 kb) the processor initializes (500) and then it will initialize the drives.

Once this happens I get the message:
"slot 6 COMPAQ smart array 3200 Controller"
"1785-slot 6 drive array not configured"
"run compaq ACU" (array config util)"

It then scanns for SCSI devices and detects non.

Im then prompted to press F1 or F10.
If i press F1, i get an Invalid disc message and if I press F10 I get the same message and not the partition utils that I should get. When I "strike any key" it does read the A drive and the CD drive again.

It won't boot using smart start 5.5 or newer and I know that the CD works because I can get Win 2K to begin loading but of course it cant finish because it cant detect any drives.

If there is anyone out there that can help I would appreciate it. Im prepared to use it as a boat anchore, but seeing as im a starving MCSE student that would be impractical.
thanks in advance
serge
7 REPLIES
Jerry Lakin
Frequent Advisor

Re: proliant 1600 won't boot

Try an earlier SmartStart - 5.40 or before.
Serge Barnabe
Occasional Visitor

Re: proliant 1600 won't boot

OK thanks Jerry. I'll try this:)
Colin_29
Trusted Contributor

Re: proliant 1600 won't boot

If that fails try running the System Erase utility. This can be downloaded from:
http://h18004.www1.hp.com/support/files/server/us/download/17918.html Then start again.
Serge Barnabe
Occasional Visitor

Re: proliant 1600 won't boot

Hello everyone...I've blown the dust off the old server and am having another go at it!
I discovered that smart start 5.5 can be made to use disketts but i cant extract them even when I use W2K. It keeps telling me that there is no smartstart cd in the selected drive. I've tried other coppies that I have and its the same no matter what cd or what OS.

I can't get a copy of 5.4 and I cant find a utility that will allow to me configure my array that can be transferred to disketts.

Once I get a drive I can install to im sure all will be ok.

I've also run the system erase util and that didnt help either....

once again
thanks is advance
Serge
YairLevi80
Occasional Advisor

Re: proliant 1600 won't boot

Hi, I have some experience with these 1600 oldies..

What I do in this situation is use the "Compaq System Configuration Utility".
http://h18023.www1.hp.com/support/files/server/us/download/13227.html

Just boot the server from the diskette, it will allow you to change and save boot order (I think that it will do even of you just enter the program and save configuration - without changing anything).

Now you can use the SmartStart CD.
http://h18023.www1.hp.com/support/files/server/us/download/22678.html


You can also try to use "Compaq System Erase Utility" and then use SmartStart.
http://h18007.www1.hp.com/support/files/server/us/download/17918.html

(It will erase all of your data!!!)
Serge Barnabe
Occasional Visitor

Re: proliant 1600 won't boot

Thanks Yair!

Unfortunately non of these things worked. I ran smartstart after erasing and after running the config util.and it still wouldn't run.

There are a few things that I notices though. F10 has never worked for me. Is it possable for it to be disabled? In fact if I press any key during POST i get a keyboard error. So getting to the boot sequence is out. I couldn't find it using the config util.

When I run the config util. i get an error message saying that it cant find any "fixed discs". Im assuming I'm getting this message because the array isn't configured. I put the controller card in another slot, made sure that all the cables were good and switched all the drives around a bunch of times and i still get the same message.

Another this as well is that SMRTSCSI wasnt loaded and I couldnt do it from disketts.

I think at this point what I need is an earlier version of smart start and a utility to configure the array that can be run from disketts..

Maybe it's time to buy another controller card. I was looking on E Bay today and they are all of $10-12. IF I calculate my time over the last few days... I could have bought a new server....lol.



Thanks again
Serge

YairLevi80
Occasional Advisor

Re: proliant 1600 won't boot

It's kind of wierd. I have tens of Proliant 1600 servers and I know it should work.
I would try to replace the CD-ROM drive (I guess its very old, I had problems with these before)

Also I would have checked that the system BIOS is from the year 2000, and especially that the Smart Array firmware version is 4.50.

http://h18023.www1.hp.com/support/files/server/us/download/14694.html

But like you said... You'd save a lot of time and headache with a couple of bucks :)

cheers..