ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 1850r ,disabling onboard graphics

lee quick
Occasional Visitor

proliant 1850r ,disabling onboard graphics

Hello all, i have tried many ways to work round this problem, tried the dipswitches,configuring from smartstart, pulling cards and trying replacement graphics card in all available slots
But I cannot disable the onboard ATI gfx chip on the proliant 1850r this is causing no end of trouble with the replacement pci card, which is purely to get a higher resolution than the standard 800x600, have i missed something or is there no physical way of truly disabling the onboard graphics solution completely on this server series? regards lee.
2 REPLIES
SPa
Trusted Contributor

Re: proliant 1850r ,disabling onboard graphics

Setting the Switch 1 (SW1) to ON in the System Board Maintenance Switch disables the Onboard Video.

The Default position is OFF.The ROM automatically checks for additional video card and if it finds one the Onboard Video gets automatically disabled.Details are available in the Service Guide available on the below link:

http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_327160-001_ch4/TPM_327160-001_ch4.pdf
lee quick
Occasional Visitor

Re: proliant 1850r ,disabling onboard graphics

I have tried the dipswitch as i stated in my earlier post, despite this while installing linux redhat 6.2, the intallation still detects the onboard pci and refuses point blank to use the installed pci card, infact the problem occurs in windows 2000,XP, 2003 server
slackware,suse,FreeBSD,Solaris,ubuntu,centos,xandros and debian

Results are similar in all instances either the onboard pci ati chip is detected and configured in error or worse still in windows usage of the second pci card causes a stop error,causing a irrevocable crash of the server.

The dipswitch seems to have no impact, the system itself has all the latest bios updates available from within the smartstart bios settings the ati chipset is still there! with no means to disable it fully.Is this possibly a corrupt bios?