cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 800

Alberto_58
Advisor

proliant 800

Hi,
i have an hold compaq proliant 800 (pentium pro 200).
I don't have a smart start cd...
How version of smart start i need???
(sorry for my bad english!)

bye
4 REPLIES
Stephen Kebbell
Honored Contributor

Re: proliant 800

Hi Alberto,

you would need SmartStart 5.50, or any other 5.x Version.
Anything newer than that (6.x or 7.x) would not work.

Regards,
Stephen
kcpant
Trusted Contributor

Re: proliant 800

yes, you can use smartstart 5.50 on this server, that will be the best version you can work with, in this server.

regards
PreSales Specialist
Alberto_58
Advisor

Re: proliant 800

thanks for the answers!!!!
Alberto_58
Advisor

Re: proliant 800

an other question....
My scsci hard disk is broken...
It's an old st34572W 4,3GB Wide Ultra...
I can use a normal ata 133 hard disk to boot???

bye