ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant dl160-g6 Bluescreen installing windows 2k3

dave josephsen
Occasional Visitor

proliant dl160-g6 Bluescreen installing windows 2k3

Greetings.

Trying to install windows server 2003 on a proliant dl160-g6 and hitting a bluescreen after the easy setup cd reboots the system. I see there is a qb article from hp on it that says to update the firmware on the system (http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=115&prodSeriesId=3884343&prodTypeId=15351&prodSeriesId=3884343&objectID=c01859136) . I've performed this bios update but the problem persists. Any help is appreciated.

Thanks in advance.
5 REPLIES
juan quesada
Respected Contributor

Re: proliant dl160-g6 Bluescreen installing windows 2k3

windows server R2 any version?
apollo_3
Occasional Advisor

Re: proliant dl160-g6 Bluescreen installing windows 2k3

do you have the small or kernel dump?

C:\windows\minidump -> last dump or
C:\windows\memory.dmp

attach the file, maybe I can give you a clue
dave josephsen
Occasional Visitor

Re: proliant dl160-g6 Bluescreen installing windows 2k3

I've tried both server 2003 and server 2003 R2. Both 32 bit, Same problem with both.


I don't have crashdumps because I don't have a filesystem yet. The bluescreen is happening during the installation process. Once the easy-setup cd has copied over what it needs and the system reboots, it bluescreens in windows installer just after "starting windows" is displayed at the bottom of the screen.

Manuel Boosch
Frequent Advisor

Re: proliant dl160-g6 Bluescreen installing windows 2k3

i had that bluescreen problem on a bl460c g6 with qlogic cards. after i put them out - no problems anymore. maybe this helps...
regards
apollo_3
Occasional Advisor

Re: proliant dl160-g6 Bluescreen installing windows 2k3

Well, you just went on regular troublshooting.

Try disable or remove the cards you can. In BIOS disable any special card you may have and turn off sata legacy. Leave IDE on auto. Configure UPnP to YES if you have that option.
I don't know any HP BIOS but you have to try something.