ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant ml 370

 
Anthony Enrico
Occasional Contributor

proliant ml 370

The cpu fan on htis server is constantly running at a high rate. Is there a fix for this?
5 REPLIES
Prashant (I am Back)
Honored Contributor

Re: proliant ml 370

only two this will do the help foryou.

1. system bios update.
2. update the health driver for the server with respective to OS
or install PSP.

This will do.

Regards,
Prashant S.
Nothing is impossible
e4services
Honored Contributor

Re: proliant ml 370

Huh? "two will do the help foryou."
Anyway, this was a problem and the updates should correct the fan speed control.
Hot Swap Hard Drives
Brian_Murdoch
Honored Contributor

Re: proliant ml 370

Hi Anthony,

If the server operating system was built without using the Smartstart CD then it is possible that the Compaq/HP health driver is not loaded. This driver controls the fan speed once the O/S is loaded.

For example on a ML370G1 server when Windows 2000 loads, the fan speed reduces to low when the Windows 2000 banner percent bar is around the 75% mark. It will remain low until the next reboot.

To load the health driver you need to install the Product Support Pack (PSP) associated with your installed operating system. Go to the following link, pick your server model (I assume its an ML370G1 which is listed as ML370 600-1000Mhz) and then pick the operating system. Click on the "Locate Software" link once completed.

You can download the PSP from the resulting page. This is listed as Software Support Pack normally at the top of the screen.

http://h18023.www1.hp.com/support/files/server/us/

I hope this helps.

Brian
Anthony Enrico
Occasional Contributor

Re: proliant ml 370

This server was running fine or I should say the fans were running normal up to a week ago.The bios version in this server already newer than the version that was said to have the fix for this issue.I will download and install the psp software and see if that fixes it.
Thank You.
Jaragon
Frequent Advisor

Re: proliant ml 370

if it doesn't try reseting your bios if you don't know were the dip swicht for that is just unplug the server and remove the battery for 30 sec.